
 

Windows Movie Maker 

Chapter 1 

 

Introducing Windows Movie Maker  

In this lesson, you'll learn about Windows Movie Maker, a fun program that lets you create 
your own movies from videos, pictures and sound. You'll learn how you can connect a video 
camera to your computer so you can create custom movies from your home videos. You'll 
also learn to import existing content so you can create slide shows from your favorite photos, 
or video that you've acquired from a source other than a video camera. You'll learn how to 
embellish your movies with background music, narration and special effects. Finally, you'll 
learn how to create custom movies that anyone who has Windows Media Player can watch 
on their own computer screens.  

Things you do, and things you work with in Movie Maker are all defined by a 
vocabulary of their own, as summarized below:  

• Playback device: Any device that's capable of playing audio or video 
such as a VCR, a video camera, or a Web cam.  

•  Capture: To copy information from a playback device into the computer.  

• Capture device: A device that allows the computer to capture content 
from a playback device. Also called a capture card.  

• Content: In the media biz, this general term refers to audio, video, text 
and images that make up your production or movie. Also called source 
content or source material.  

• Frame: A video is composed of many still images played in rapid 
succession.  
Each one of those still images is a frame.  

• Clip: A small segment of audio or video content, much like a single scene 
in a regular movie.  

•  Collection: A folder in Movie Maker for organizing the clips.  

• Project: A collection of clips that have already been assembled into a 
movie, although not necessarily a completed movie. Think of a project as 
a movie work in progress.  

• Movie File: The end result of combining clips into a movie; the final, produced movie. 



 

 
• Player: Unlike playback device, the term player generally refers to some kind of software 
that can display content on a computer. For example, Microsoft Media Player is the player for 
movies that you create in Movie Maker.  

 
Starting Windows Movie Maker  

 

If you have a digital video camera, simply connecting your camera to the computer 
and turning on the camera might start Windows Movie Maker automatically. But like 
any program, you can also start Movie Maker from the Start menu. Click the Start 
button and choose All Programs>  
Accessories>Windows Movie Maker. The Movie Maker program will open as 
shown in figure 11.1. The names of main components that make up the Movie 
Maker program are also pointed out in figure 11.1.  

 

Connecting a Video Camera or Other Device  

 
Movie Maker can copy video from your video camera, Web cam, or VCR into the computer, but 
you need a way to connect that device to the computer. Many digital video cameras allow you to 
connect using an IEEE 1394 FireWire cable. To make such a connection, your computer needs an 
IEEE 1394 port. Other devices, such as standard video cameras, TVs and such can be connected 
to capture cards. Some graphics cards, such as the ATI AII-in-Wonder product, have capture 
capabilities ports right on the graphics card. You can also purchase capture cards for your system.  

 
Finally, you'll need a cable to connect the device to the computer. With a FireWire device, you need 
a FireWire cable. For all other devices, you need to find a cable that can connect the Video Out and 
Audio Out jacks on your player to the Video In and Audio In jacks on your computer. If your camera 
has an AN Out or SVideo port, you can connect that port to corresponding ports on the computer, if 
available. It's all mainly a matter of finding a cable that can connect the Out ports on the device you 
want to record from, to the In ports on your computer's capture or graphics card.  

 
Incidentally, you can also use Movie Maker to record sound only from most devices. Windows 
Media Player is your best bet for copying music from audio CDs, but you can use Movie Maker to 
capture music from a phonograph, tape player, or radio. In that case, it's usually a matter of 
connecting the Line Out jack on the device to the Line In 

 



jack on your computer's sound card.  

If you're fortunate enough to have a digital video camera that connects via a FireWire cable, and 
your computer has a FireWire port, the connection will be simple. As a rule, you should be able 
to just leave the computer running, connect the camera to the computer with the cable, and turn 
on the camera. Once you've connected the playback device to your computer, you can start 
capturing content from that device, as discussed in the next chapter.  

Chapter 2  

Getting Content into Movie Maker  

Once you've connected the playback device to the computer, you're just about ready to start 
capturing content. If you're capturing from a video camera, make sure you turn the camera on in 
VCR mode, as opposed to Camera mode. Of course, you'll need to insert the tape from which 
you want to record into that playback device as well. If necessary, rewind the tape to where you 
want to start recording. Now you're ready to roll.  

Capturing Content  

To start capturing content, click the Record button in Movie Maker's toolbar or choose 
File>Record from its menu bar. The Record dialog box opens. (With a digital video camera, 
the Record dialog box might open automatically). To test your connection, hit the Play button 
on your video camera so it starts playing the tape. If the connection is right, you should be able 
to see the video playing in the preview window, and hear the tape coming through your 
computer speakers.  

If you don't see or hear anything, take a peek through your camera's viewfinder to make sure 
it's playing the tape. If it is, but you still can't see or hear anything from your computer, make 
sure Video and Audio is selected in the Record drop-down list. If you still get nothing, click the 
Change Device button and try selecting other devices from the Video, Audio, and Line drop-
down lists in the Change Device dialog box that appears, as shown in figure 11.2. Then click 
the OK button to test your current selections.  

   

Once you can see the content that's coming from the camera, you can rewind the tape again to 
where you want to start recording. Now you're ready to choose your recording options.  

Recording Options  

Before you actually start recording, you can make some additional selections from the Record 
dialog box, as below



• Record time limit: If selected, recording will stop automatically once the amount of time 
you set in the drop-down list to the right of the check box has passed. If you just want to keep 
recording to the end of the tape, you can clear the check box.  

• Create Clips: If selected, Movie Maker will automatically divide the recorded video into 
clips, small scenes that are easier to work with.  

• Setting: Allows you to choose a quality for the material being recorded. As usual, the 
higher the quality setting, the larger the resulting files.  

After you choose a quality setting, a description of that setting will appear below the drop-down 
list. In figure 11.3, for example, I selected High Quality. As you can see, the Record dialog box 
tells me that the video will be displayed at 320x240 pixels at 30 frames per second. At that 
quality, there's enough free space on my hard disk (drive C:) to record 206 hours and 20 
minutes of video

Unless hard disk space is very tight, I suggest that you record at High Quality, the reason being 
that you can always create lower quality movies from that content for situations where smaller 
file sizes are required. However, you can't produce high quality movies from content that's been 
recorded at a low quality.  

The High Quality setting isn't really the highest possible quality. If you choose Other from the 
Setting drop-down list, a second drop-down list will allow you to choose a quality up to Video 
for Broadband (NTSC) 768Kbps. Basically, the higher the Kbps (Kilobits per second) selection 
you make, the better the quality of the video, and the larger the resulting file. If you have 
sufficient hard disk space, you may want to go ahead and record at the highest setting possible.  

Now you're ready to record. Click the Record button on your screen, then hit the Play button 
on your camera. You should be able to see, and hear, the content as it's being recorded. Don't 
worry about stopping recording every time there's a scene change. Movie Maker does a great 
job of dividing the incoming content into separate scenes (clips) all on its own.  
If you’re recording from a digital video camera, you might see camera control buttons 
rightthe Record dialog box, as shown in figure 11.4. You can work the camera by



clicking those buttons rather than the buttons on the camera itself. The camera is  
sometimes slow to respond to those mouse clicks though, so you'll need to be patient and not 
start madly clicking away at those buttons. 
 

 
When you reach the end of the tape, or the point at which you want to stop capturing, click the 
Stop button in the Record dialog box. A dialog box titled Save Windows Media File will open, as 
shown in figure 11.6. You can navigate to the folder in which you want to store the recorded 
Video. Then enter a file name and click the Save button. 
 
 

 
It might take a few seconds for the content to be saved. When that's finished, the content will be 
displayed in a collection that has the same name as whatever you named the file, divided into 
clips as shown in figure 11.6.  

 



 

 

 

Before we get into producing your movie, I need to point out that capturing content from a camera or 
other playback device isn't the only way to get content into Movie Maker. If you already have video or 
audio files on your hard disk, you can import them into Movie Maker, as discussed next.  
 
 
Importing Existing Video  

 
If you already have some video or audio files on your hard disk, whether that's content you've 
downloaded from the Internet or captured using some program other than Movie Maker, you can 
import that into a collection in Movie Maker. In fact, Windows XP comes with a sample video that you 
can import and play around with. To import content, close (or Cancel) the Record window, if it's 
open. Then follow these steps:  

 
1. Choose File>lmport from Movie Maker's menu bar.  

 
2. In the Select the File to Import dialog box that appears, use the Look In dropdown list to 

navigate to the drive and directory that contains the file(s) you want to import. The sample clip is 
stored within the My Videos subfolder within your My Documents folder.  

 
3. If you want to import several files from the current folder, select their icons. If you want to 

import the sample video, select the Windows Movie Maker Sample File icon.  
 

4. If you want Movie Maker to automatically create clips from the imported content, make sure the 
Create Clips for Video Files check box near the bottom of the dialog box is selected.  

 
5. Click the Open button to import the selected files.  

 
The video is imported to a collection and divided into clips.  

 
Importing Music and Photos  

 



If you have some music or other audio that you plan to use with your movie, you can use 
use the same technique as above to import audio. Your movie can also contain photos, each 
of which appears on the screen for five seconds. In fact, your movie can be comprised of only 
a series of photos in slide show fashion. Add some background music and/or narration to that 
slide show, and you have yourself a nice presentation, even without any video.  
 
You import music and photos the same way as you do video. You may want to put photos and 
audio in their own collections, just to stay better organized. To create a new collection, right 
click the My collections icon at the top of the list and choose New Collection. Type in the 
new name, such as Audio Only or Photos and press Enter. 
 
 
Before you import any photos, be aware that each photo will appear within your movie for five 
seconds. If you want them to display for more or less time, choose View>Options from the 
Movie Maker menu bar. Then set the Default imported photo duration (seconds) option 
to however long you want each photo to be visible. Finally, click the OK button. Note that 
changes you make to the default photo duration apply only to photos you import after you've 
changed the setting. They don't apply to any previously imported photos.  
 
To import photos or music into the new collection, first click the collection name to select it. 
Then choose File>lmport from Movie Maker's menu bar and navigate to the folder that 
contains the music or photos you want to import. Select their icons and click the Open button.  2. 
 
Photos and audio won't be split into clips. Instead, each will just be represented by a single icon 
in its collection. In figure 11.7, for example, I've created a collection titled Audio only, and have 
imported some songs into it. The songs are ones I previously copied to my hard disk using 
Windows Media Player.  

 
Making Photos from Video  
 

You can convert a frame in a video to a still photo. If you've already created a separate 
collection for still photos, go ahead and click in the collection name first, so the photo will be 
placed in that collection. Then, choose File>Record from Movie Maker's menu bar, to get to 
the Record Video dialog box, but don't click the Record button within the Record dialog 
box. Instead, use the controls on your camera (or the digital controls in the Record dialog box) 
to get to the frame you wish to save as a photograph. Then click the Take Photo button. A 
Save Photo dialog box will appear, most likely opening to the My Pictures folder. If you want 
to place the photo in some other folder, just navigate to that folder normally. Enter a file name 
for the photo and click the Save button.  

 



The photo will appear in the current collection. There will also be a copy stored in 
whatever folder you specified in the Save Photo dialog box.  

Once you have some clips to work with, you're ready to start producing your movie. You'll 
learn how to do that in the next chapter. Before we get into that though, I should point out 
that you can manage and rearrange clips, if you think doing so will help you produce a 
better movie. In other words, what I'm about to tell you in the rest of this chapter isn't 
necessary to create a movie. Rather, these are just optional techniques for managing clips 
and collections.  

Playing Clips  

As you know, the movies you create with Movie Maker can contain any combination of clips 
from any combination of collections. You can preview a clip before putting it into a movie by 
clicking it in the Collections area. If it's a video clip, the first frame will appear in the preview 
area. You can then use the play controls beneath the preview window to view the clip. 
Here's what each button does:  

• Seek bar: Drag the pointer on the seek bar to the left and right to move frameby-frame 
through the video. The buttons at each end of the bar move to the first and last frame.  

• Play: Plays the clip, or resumes play if the video is paused.  

•   Pause: Pauses playback at the current frame.  

•   Stop: Stops playback and removes the clip from the monitor.  

•   Back: Moves back to first frame within the clip.  

•   Previous Frame: Moves back one frame in the clip.  

•   Next Frame: Moves forward to next frame in the clip.  

•   Forward: Moves to the last frame in the clip.  

• Full Screen: Hides Movie Maker and displays the video full-screen. Click anywhere 
on the screen to return to Movie Maker.  

• Split Clip: Tells Movie Maker to split the clip into two clips at the current frame.  
More on this tool in a moment.  
 

Managing Clips and Collections  

You can work with clips and collections using many of the same techniques you use to work 
with folders and files in Windows Explorer. For example, to rename a clip or collection, right 
click it and choose Rename. To delete one, right-click its icon and choose Delete. To move 
or copy a clip to another collection, right-drag the clip to the collection to which you want to 
move or add it, then release the mouse button and choose Move or Copy. You can view 
clips as thumbnails, a list of icons, or a detailed list by choosing the appropriate option from 
the View menu, or the Views button in the Collections tool bar.  

Clips, like files, have properties. To keep better records about each of your clips, you can 
also add an author, date, rating and description to the clip's properties. Just rightclick the 
clip's name and choose Properties to get to its Properties dialog box. Clip



don't have filenames though, because they're not files. Rather, they're more like pointers to 
the larger underlying video file that contains the entire captured or imported file.  

You can also combine two clips into one, or split one clip into two. Again, neither technique 
is required to produce a movie. Rather, these capabilities are just offered as conveniences 
in case you want to have more, or fewer, clips to work with. For example, if you want to 
insert a scene into the middle of an existing clip, you split the one clip into two so that later, 
when you're arranging your clips into a movie, you can insert the third clip between the two 
parts. To split a clip, make sure it is selected in the Collections area so you can see it in 
the Preview area. Then, play the clip to about where you want to split it, and click the 
Pause button. You can then use the Previous Frame and Next Frame button to get to the 
exact frame where you want to make the split. Then click the Split Clip button or choose 
Clip>Split from the menu bar.  

Now there are two clips in the collections area where there was once only one. Everything 
up to the split point has the original clip name. Everything beyond the clip point has the 
original name followed by a number, such as (1). You can rename any clip by right-
clicking its icon, choosing Rename, and typing in a new name for the clip.  

While it's not necessary to combine clips to produce a movie, there may be instances 
where it's convenient to combine clips. For example, if one of your clips is only a couple of 
frames long, you might want to combine it with some other clip just to reduce the number 
of clips in the collection. To combine two clips into one:  

1. In the Collections area, click the first clip.  

2. Hold down the Ctrl key and click the clip that you want to append to the first one.  

3. Choose Clip>Combine from Movie Maker's menu bar.  

The icon for the second clip disappears and the original clip now contains the content of 
both clips. You can click the clip, then click the Play button, to verify.  

OK, so now you have some clips to work with. Whether or not you've done anything to 
manage those clips, you're ready to start producing your movie.  

Chapter 3  

Producing Your Movie  

In Movie Maker, you assemble your movie in the workspace down near the bottom of the 
Movie Maker window. There are two ways to view the contents of the workspace:  

• Storyboard: Shows the contents of the workspace as a series of clips without regard 
to the duration of each clip, as in the top example shown in figure 11.8.  

• Timeline: Shows the contents of the workspace as a flow of content along a timeline 
where the size of each clip is proportional to the amount of time it takes up in the movie, 
as in the bottom example shown in figure 11.8.  



You can switch views at any time by clicking the Storyboard or Timeline buttons at the left 
of the strip. Or, right-click the workspace and choose an option, or choose 
View>Storyboard or View>Timeline from Movie Maker's menu bar. When you're in the 
Timeline view, you can click the + and - magnifying glass icons at the left side of the 
workspace to expand and contract the view.  

Adding Clips to the Workspace   

Initially you might find it easiest to build your movie in the Storyboard view. To add a video 
clip or picture to the movie, do whichever of the following is most convenient for you at the 
moment:  

• Right-click the clip that you want to add to the movie and choose Add to 
Storyboard or Add to Timeline.  

• Or click the clip you want to add to the movie and choose Clip>Add to 
Storyboard/Timeline.  

• Or drag the clip to where you want it to appear in the Storyboard/Timeline and drop it 
there.  

• Or select several clips and then drag the selection to the workspace.  

That's all there is to it. If you make a mistake, you can delete a clip from the storyboard or 
timeline just by right-clicking it and choosing Delete. Doing so only removes the clip from 
the workspace and doesn't remove the clip from its collection. To change the order of clips 
in the storyboard, just drag any clip to a new location in the workspace and drop it there.  

 

 

Fig. 11.9. Play indicator  

Previewing Your Movie  

You can view your entire movie at any time. Just keep in mind that there's a difference 
between playing a movie and playing a clip. To view the entire movie, click the first frame 
in the storyboard or timeline. (If you don't, the movie will start playing from the current 
scene or position in the timeline.) Then choose Play>Play Entire   



Storyboard/Timeline from Movie Maker's menu bar. The entire movie plays in the 
preview window. The Play, Pause, Stop, and other buttons beneath the preview window 
then control the action of the entire movie, not just a specific clip.  

If you switch to the Timeline view while playing your movie, the Play Indicator shown below 
will move across the movie to show which part of the movie is currently being played in the 
monitor. You can drag that triangular button on the Play Indicator to the left or right to move 
quickly to any place within the movie.  
 
Saving Your Work  
 
The collection of clips you're currently working with, and the movie you're currently working 
on, are called a project. For all intents and purposes, your project is a document like any 
other. As such, you'll want to save your work from time to time, just to play it safe. To save 
your project, choose File>Save Project. In the Save As dialog box that appears, you can 
navigate to any folder in which you'd like to store the project. Then enter a file name and 
click the Save button. Your project is saved as a Windows Movie Maker Project 
(.MSWMM) document file.  

If you end up producing several movies (projects), you can open anyone project at any 
time in the future to resume work on it. Just choose File>Open Project, navigate to the 
folder that contains the project you want to open, if necessary, then open the project's 
icon. Optionally, if you're in Windows Explorer, you can just click (or doubleclick) the 
project's icon to open the project in Movie Maker. 

Chapter 4  

Embellishing Your Movie  

Once you've assembled some clips into a basic movie, there are many things you can do 
to embellish the movie. For example, you can have one scene fade out as the next scene 
fades in. You can insert still photos into the movie. You can add your own background 
music or narration. You'll learn how to do all of this cool stuff in this chapter.  

Trimming Scenes  

If you decide that a scene is running too long, you can trim frames off the front and/or 
back to shorten the scene. To do so, you set starting and ending trim points within the 
scene. Only content between the two scenes will be played when you view the movie. 
Here's how to set the trim points:  

1. Set your workspace to Storyboard view (choose View>Storyboard from the menu 
bar or click the Storyboard button).  

2.    In the storyboard, click the frame that represents the scene you want to trim.  

3.    Click the Play button to start playing the current clip.  

4. If you want to trim some material off the beginning of the clip, click the Pause button 
when you get to about where you want to set the trim point. You can use the Seek 
bar, Previous Frame, and Next Frame buttons to zero in on a frame.  

5. Choose Clip>Set Start Trim Point from the menu bar to set the starting trim point. 
Content to the left of the trim point will be excluded from the movie.   



6. To trim some content off the end of the scene, use the same buttons to zero in on the 
last frame you want the movie to show.  

7. Choose Clip>Set End Trim Point to set the trim point. Content that follows that trim 
point will not be included in the final movie.  

Clicking the Play button below the Preview window will now play the trimmed scene. If you 
change your mind or want to set different trim points, choose Clip>Clear Trim Points from 
the menu bar. Note that trimming the scene in the movie has no effect on the original clip. 
Rather, it simply sets the length of the clip within the movie you're working on at the moment. 
If you want to see the clip again without the trim points, play the original clip from the 
Collections Area rather than the movie. (Or just clear the trim points.)  

Adding Transition Effects  

You can add cross-fade transitions between clips in your movie, where one scene fades out 
while the other fades in. This eliminates the abrupt changes between scenes within your 
movie. To add a transition:  

1.   Go to the Timeline view in the workspace (View>Timeline).  

2. Optionally click the Zoom In and Zoom Out buttons to the left of the timeline to expand 
or contract the size of the scenes in the timeline.  

3. Decide which two clips you want to place a transition effect between, and then click the 
clip on the right side of the two. It becomes surrounded by a blue frame and its portion of 
the timeline is highlighted.  

4. Drag the selected scene to the left so that it partially overlaps the scene that 
precedes it. The larger the overlap, the longer the transition between the frames.  

To watch the effect, choose Play>Play Entire Storyboard/Timeline. Remember that in 
Timeline view you can drag the Play indicator to any spot in your movie. You need not wait for 
the indicator to reach the transition effect you're trying to view. If you decide the effect is too 
long or too short, just repeat steps 1-4 to reposition the scene on the right side of the effect.  

Adding Still Photos to Your Movie  

As mentioned, you can insert a photo into your movie, or your movie could just be a collection 
of photos. You might find it easiest to use the Storyboard view in the Workspace to add 
photos. To add a photo to your movie, just click the name of the collection that contains the 
photo and drag the photo's icon into the Storyboard. Position the icon at the point where you 
want it to be played in the movie.  

In Storyboard view, the photo looks like any other clip. If you need to reposition the photo, just 
drag it to the left or right within the Storyboard. To see how your photo looks in your movie, 
play the entire movie by choosing Play>Play Entire Storyboard/Timeline. Use the Play 
indicator in the Timeline view, if necessary, to jump to near the start of the photo.  

As with video, you can add transition effects between photos by overlapping the photos slightly 
in the Timeline view. If the photos are too narrow to see within the current Timeline view, click 
the + magnifying glass icon to get a better look and better feel for the amount of overlap. 

 



 3. 
Adding Background Music  
 
To add imported background music to your movie, make sure the workplace is in the 
Timeline view. Open the collection that contains the background music, then drag the 
song's icon to the timeline to the point where you want it to start playing.  
 
The audio track appears below the timeline as a bar that contains the clip's name, as 
shown figure 11.10. I've added the sound clip titled Animal Zoo. You can drag the blue 
bar to the left or right to control exactly when the audio clip will start to play.  
 

 

 

 

To try it out, choose Play>Play Entire Storyboard/Timeline. You can also drag the 
timeline bar to the start of the music. If your movie already has audio, you'll hear the 
original audio as well as the new clip. To adjust the relative volumes, click the Set 
Audio Levels button down near the timeline, or choose Edit>Audio Levels from the 
menu bar. Use the slider in the Audio Levels dialog box to give more volume to the 
audio track, or the audio that's coming from your recorded video. In figure 11.11, for 
example, I've given audio from the video more volume than the audio track.  
 

 

 

 

 
If the audio clip is longer than the movie, the clip will actually play after the video has 
stopped. If this is the case you'll probably want to limit the length of any audio track to the 
length of the movie. You can get an accurate measure of the movie's length by going to 
the Timeline view and dragging the Play indicator to the end of the movie. The timer 
beneath the monitor will show the duration of the movie up to where the Play indicator is 
resting. In figure 11.12, for example, I can see that my movie is about 0:02:05.73 (2 
minutes, 5.73 seconds) long, so I'd want my audio soundtrack to be about the same 
length or a little longer.  
 

 

 

 

 

 



4. 5. 

6. 

 

 

 

 

 

Now your copied clip becomes two clips. The copy that has the original file name (for instance, 
Shortened Animal Zoo) contains all music up to the split point. So that's the one you'll want to 
add to your movie. The new icon (Shortened Animal Zoo (2)) is the rest of the song after the 
split point. You probably will never need that one. So if you like, you can right-click its icon and 
choose Delete.  

Finally, to replace the original long sound track in your movie with this shortened one, make 
sure you're in the Timeline view. Right-click the existing music clip beneath the timeline and 
choose Delete to delete it. Then drag the new shortened clip to the timeline and position it 
where the original clip was placed. In figure 11.13, you can see that my Shortened Animal Zoo 
music clip is just a few seconds longer than the movie.  

To create a shortened copy of your sound clip, first copy the original sound clip. To do so, 
right-click the song's icon in the Collections area and choose Copy. Then rightclick some 
empty space in the Collections area and choose Paste. The copied clip will have the same 
name as the original clip, followed by the number 1 in parentheses (for example, Animal Zoo 
(1)). I suggest that you rename that copy to include the word shortened (for instance, 
Shortened Animal Zoo), so that you don't confuse it later with the original full-length clip. 
Just right-click the icon and choose Rename to rename the clip.  

Now, to actually shorten the clip, you need to split it into two clips. Click the clip's icon and then 
click the Play button under the Monitor. The music will start playing. Drag the Seek bar to 
about where you want the song to stop and click the Pause button. Then click the Split Clip 
button under the monitor or choose Clip>Split from the menu bar.  



Narrating Your Movie 
 
You can also narrate a movie as it's playing. You'll need a microphone or headset plugged 
into your sound card to record your voice. If you wish, you can create a new collection for 
storing your narration. As usual, right-click My Collections at the top of the Collections list, 
choose New Collection, and type in the name of the collection (for example, Narration). 
Click the new collection's icon to store your narration in it. To begin recording your 
narration: 

1. Switch the workspace to the Timeline view (choose [v]View>Timeline from Movie 
Maker's menu bar).  

2. In the Timeline, drag the Play indicator to where you want your narration to begin 
within the movie.  

Choose File>Record Narration from the menu bar. The Record Narration Track 

 

3. dialog box, shown in figure 11.14, appears.   

4. If necessary, click the Change button to choose the device you'll be narrating from 
(Telex USB Microphone in my example.) Then click OK.  

5. To prevent any audio from the movie's existing soundtrack from being played while 
you're narrating, choose the Mute Video Soundtrack option.  

6. Speak into the microphone and watch for a reaction on the Record level indicator. If 
necessary, drag the slider up or down to increase or decrease the microphone 
sensitivity. You want Only the loudest noises should reach the top of the bar. The rest 
should fall below it.  

7.  To start narrating, click the Record button.  

8. As the movie is playing in the monitor, speak into the microphone and narrate the 
movie.  

 9.   When you get to the end of the movie, or whenever you want to stop narration, click 
the Stop button in the Record Narration Track dialog box.  

10.  When prompted, choose a folder to save the narration in and enter a filename with 
the .wav extension. Then click the Save button. (If you're not happy with your 
narration, you can just click the Cancel button and try again



The narration appears as a clip in the current collection, and is also added to the movie 
automatically beneath the timeline. If there's already an audio track there, the narration track 
is inserted to the left of it. To test the narration, click the Start button and choose Play>Play 
Entire Storyboard/Timeline. As with a recorded sound track, you can adjust the relative 
volumes of your voice and the sound coming from the video by clicking the Set Audio levels 
button near the lower left corner of Movie Maker's window.  

As with video clips and photos, audio clips can also be overlapped. To make two audio   
tracks overlap one another, first drag them both to the workspace. Initially, the audio clips will 
not overlap, but you can drag the clip on the right to the left, so that it covers the first audio 
track, either entirely or partially. Wherever the two tracks overlap, the audio from both will be 
played simultaneously. In other words, your movie can have both a custom music track and 
your voice narration playing simultaneously.  
 
 
Don't forget to save your work from time to time by choose File>Save Project from the 
Movie Maker menu bar. When you've completed your movie, you're ready to create the final 
product, as discussed in the next chapter.  

 
 

Chapter 5  
 

Creating the Final Product  

 
The true final product from a movie is a Windows Movie File (.wmv) that can be 
played by anyone who has Windows Media Player on his or her computer. As 
with most things multimedia, you'll be able to control the size of the resulting file 
by controlling the quality of the movie. You might want to save copies of the 
movie at different quality settings, just to see the results. Here are the steps:  

 
1. Choose File>Save Movie, or click the Save Movie button in the toolbar. The Save Movie 

dialog box appears, as shown in figure 11.15. 
 

 

 



 

 

2. Choose a quality from the Setting drop-down list. When you do, the information below 
the drop-down list changes to show you the specs of your selection, including frame 
size, frames per second, and download time at various modem speeds. 

   
3. You also have the option of adding a Title, Author, Date, Rating, and 

Description to the dialog box.  
 

4. Click the OK button. A Save As dialog box appears.  
 

5.   Choose a folder from the Save In drop-down list and enter a filename for the  
movie as shown in figure 11.16.  

 
6.   Click the Save button.   
 

 

You’ll be given the option to watch the movie on the spot. Click Yes if you want to view the 
movie now.  
 
To try out your movie at different qualities, repeat the steps. Choose a different quality for each 
save in step 2 and enter a unique filename for each in step 5 (for example, My First Movie Low 
Quality, My First Movie Ultra High Quality, and so forth).  

 
As with any document, you (or anyone else who has Windows Media Player) can watch 
the movie by clicking its filename in Windows Explorer.  
 
Sharing Your Movie  

 
There are many ways that you can share your finished movie with friends and family. To e-
mail the movie to someone, choose File>Send Movie To>E-mail from Movie Maker's menu 
bar. At that point, you can choose a new quality setting for the copy of the movie you're about 
to send. Remember, the higher the quality the larger the file; the larger the file the longer it will 
take to send to your e-mail server, and the longer it will take for the recipient to download from 
their Web server. You can also add or change the Title, Author, and/or other information. Click 
the OK button when you're done. You'll be prompted to enter a file name for the movie. Just 
type in a brief file name and click the OK button.  
 



It will take a few moments for Movie Maker to create the new copy of the movie. 
Then you may be prompted to choose your e-mail program. Choose your program 
and click the OK button. A partially-filled e-mail message will appear. Type in the 
recipient's name in the To box. You also have the option to change the subject and 
body of the message if you wish. The movie itself will be an attachment to the 
message, its file name visible in the Attach box as shown in figure 11.17. As you 
can see, I named the movie ZooTrip. 

 
Click the Send button and your message will be sent. Don't forget, however, if your 
email program is set up to send outgoing messages to an Outbox rather than 
immediately, you'll need to open that e-mail program and click its Send/Receive 
button if you want your message to be sent immediately.  
 
You'll eventually come to a dialog box titled Send to Web. If you don't already have 
an account with a service that's capable of hosting your movie on the Web, click on 
the Sign Me Up button that appears in the Send to Web dialog box. You should be 
taken to a Web page that will help you choose a provider and set up an account. 
(Just in case the Sign Me Up button doesn't take you to the appropriate page, you 
can replace the URL in the Address bar of your Web browser with  
 
http://www.microsoft.com/WINDOWSXP /home/using/howto/moviemaker/moviema 
ker1 .asp to get to the appropriate page.)  
 
If you do already have an account with such a service, choose its name from the 
Host Name drop-down list and enter your User/login name and password. Then 
click the OK button.  
 
More on Movie Maker  
 
Like most programs, Windows Movie Maker has its own extensive Help system 
which you can use to learn more about the program, and to troubleshoot any 
problems that arise. As you might expect, you can get to Movie Maker's help by 
choosing Help>Help Contents from its menu bar. You can also visit the Windows 
Movie Maker Web site by choosing Help>Windows Movie Maker on the Web.  
 
Conclusion  
 
Hopefully you'll be able to have some fun with Windows Movie Maker, whether it  



be to create movies from your home videos, or to create slide shows from your 
favorite photos. Reviewing what you've learned in this lesson, you can use the 
Record dialog box in Windows Movie Maker to capture content from a camcorder, 
VCR, TV, Web Cam, or virtually any other playback device that can plug into your 
computer's graphics card and/or sound card. You can also import existing content, 
such as photos and music, using the File>lmport options from Movie Maker's menu 
bar.  
 
The content that you bring into Movie Maker is stored in Collections. Each 
collection contains one or more clips. A clip might be a single scene from a video, a 
song, or a picture. You create a movie by dragging clips into the workspace at the 
bottom of the Movie Maker window.  

Once you've arranged all your clips into a movie, and added any embellishments such as 
transition effects or narration, you movie is just about complete. To create a copy of the 
movie that can be played in Windows Media Player, choose File>Save Movie from Movie 
Maker's menu bar, and fill in the prompts that appear on the screen.  

In the next lesson we'll look at something totally new and different-the ability to connect two 
or more computers into a local area network (LAN) so that they can share resources, such 
as an Internet account, printer and folders.  

Supplementary Material  

Create and Share Memories 
http://www.microsoft.com/windowsxp/moviemaker  
This site is Microsoft's Windows Movie Maker Web page. The last time I 
visited, the site was light on useful information, but I include it here as 
things may change by the time you read this.  

How to Shoot Good Video 
http://www.camcorderinfo.com/info/goodvideo.htm  
This site has tips on shooting great videos from www.camcorder.com. 
You'll also find links to other pages dealing with digital video tools and 
techniques.  

Recording Video into Windows Movie Maker 
http://www.microsoft.com/mspress/books/sampchap/4 786. asp Sample 
chapter from Microsoft Press's Microsoft Windows Movie Maker 
Handbook provides detailed instructions on how to connect a video 
camera, Web cam, or VCR to your computer, and how to make 
appropriate selections in Movie Maker's Record dialog box.  

ATI AII-in-Wonder 128 
http://www.ati.com/na/pages/products/pc/aiw _ 128  
ATI's all-in-one video graphics card is capable of capturing video from 
non-digital video cameras. This page offers a thorough description of the 
product. I use the AII-in-Wonder 128 to capture video from my analog 
(non-digital) video camera.  

OrangeMicro 
http://www.orangemicro.com  
OrangeMicro, Inc. manufactures IEEE 1394 (FireWire) cards that you can 
install in your computer for attaching a digital video camera. I use the 
OrangeLink FireWire PCI board to capture from my digital video camera.  

POPcast.com 
http://www.popcast.com  
This is one of the sites that you can use for posting your Movie Maker 
movies to the Web.  



 

 

Spotlife.com 
http://www.spotlife.com  
This is another site that you can use in posting your Movie Maker movies 
to the Web.  

Videoshare.com http://www.videoshare.com  
This site is a third option for publishing your Movie Maker movies to the Web.  

YesVideo.com http://www.yesvideo.com  
Here's a fourth option for publishing your Movie Maker movies to the World 
Wide Web. This site can also copy your movies to CD and DVD disks.  

Assignments  

Keeping Up with Movie Maker  

Windows Movie Maker is a tool for creating professional-quality video from home videos. As 
such, its appeal is limited to video enthusiasts who have video cameras and video footage to 
work with. Obviously, that's going to be a relatively small percentage of students in this 
course. So, it really wouldn't be appropriate for me to try to devise a hands-on assignment 
for this lesson.  

However, anyone who is interested in using Windows Movie Maker should definitely be 
aware that the new-and-improved Movie Maker 2 has replaced the version of Windows 
Movie Maker that comes with Windows XP. The newer program has all the same 
capabilities as the original, plus some added capabilities. The newer version is also 
somewhat better designed than the original version. So if you are into making movies, 
you'll definitely want to get up-to-speed on what's happening in Movie Maker land. To do 
so:  

•   Start Windows Movie Maker as you normally would, then choose Help > Windows 
Movie Maker on the Web.  

•   Or, just use your Web browser to go to 
www.microsoft.com/moviemaker/  

Either way, you'll end up at the Windows Movie Maker Web site, where you'll find lots of 
information on using Windows Movie Maker 2, as well as other products that you can use 
to enhance your movies.  

You can download Movie Maker 2 from that same Web page. Just look for a link that reads 
Get Movie Maker 2. When you click on that link, you'll come to a page describing what 
Movie Maker 2 is all about, along with instructions on how to download program to your 
computer.  
 

 

 

 

 

 

 

 

 

 

 


